EXGEN Networks Co., Ltd.
ホーム > インフォメーション

インフォメーション

[重要] Apache Struts2 の脆弱性(CVE-2017-9791)に関する弊社製品への影響について

2017年7月11日

お客様各位

平素は弊社製品のご活用ならびにお取扱いをいただき、大変感謝申し上げます。
2017年7月10日に、JPCERT(S2-048)より報告されましたApache Struts 2 の脆弱性(CVE-2017-9791)につきまして、弊社製品に関する調査をおこないましたので、ここにご報告させていただきます。よろしくお願い申し上げます。

Apache Struts2 の
弊社製品での利用状況と影響について

弊社製品の本脆弱性に関する状況は以下の通りです。

LDAP Manager 6.8
 :

以下のWebアプリケーションにおいて Apache Struts 2 を使用していますが、いずれも Struts 1 Plugin は利用しておらず、製品に影響はございません。
 ・ 操作ログオプション
 ・ クラウド印刷オプション

LDAP Manager 6.7
LDAP Manager 6.5
 :

以下のWebアプリケーションにおいて Apache Struts 2 を使用していますが、Struts 1 Plugin は利用しておらず、製品に影響はございません。
 ・ 操作ログオプション

LDAP Manager 6.0以前  :  該当バージョンは使用しておらず、製品に影響はございません。

本件に関するお問い合わせ先

エクスジェン・ネットワークス株式会社
〒101-0052東京都千代田区神田小川町1-11 千代田小川町クロスタ11F

担当 : 営業部
TEL : 03-3518-8055 FAX : 03-3518-8056 
E-Mail : elm@exgen.co.jp